Asp.net Core 1.1

Is Asp.net Core 1.1 supported? or do you need 2.0 with Okta?

Our SDK is written using .NET Standard, so that it works with all versions of .NET.

Thanks Lee. I will give it a shot.

Have you seen okta implemented in a winforms application?

I haven’t. But it should (technically) be possible. Let me know what you see, experience, etc.