Developer.okta.com login

I created an account two days ago using a Google accoun. I worked all day using that account. The next day (yesterday) I tried to log in to https://developer.okta.com (going in circles to find that login from http://www.okta.com which only offers un/pw login). Trying to log in I got 404 errors.

I then created a new account using a different Google account and started from scratch, working till 5am this morning. Now I’m unable to log into either of the two accounts I’ve created!

It’s obviously not a un/pw as i’m using federated Google accounts.

I found the “Welcome” emails for both accounts and used the LOGIN buttons and still get 404 errors.

I did configure a custom domain name last night, but I did relatively little to have cause the 1st account from 2 days ago to have gone bad.

I’m rather disturbed to be having such login/auth problems from a developer web site of a company that exclusively deals with, errr login/auth.

Hello,
I am sorry you are running into issues. Could you open a support ticket with us. We will need to get your Okta Org details to research what might be happening.