E0000022 Expiring password using PHP SDK

When using user->expirePassword() with the PHP SDK I get status code E0000022 and status message “The endpoint does not support the provided HTTP method”. I know it’s suppose to be a POST and pretty sure it’s sent through POST.

In postman the call works fine.

Not sure what is going on. Please help.

Hi @darylm

Can you please open a support case with developers@okta.com in order to have this issue further investigated?