Identity Provider Routing Rules

Hello all. I have a single application in Okta that I have been using the default Okta user directory for authentication. I’ve now added another identity provider (Generic OpenID) to Azure AD. I’d like to utilize this IP for users that have a specific domain suffix. However after configuring the IP, all documentation points to configuring the routing rules by going to security -> identity providers -> routing rules tab. This tab does not exist for me. Is there any reason why? Any idea what I’m doing wrong?

Thanks!

Try to raise the question for the support team, might be something is not enabled in your tenant

Ask for the feature flag for your tenant via support@okta.com

Thanks. I did just that. I will await Okta support to enable the feature.