Okta sft shows device unecrypted though I have encrypted all the drives using bitlocker

I have encrypted all the drives from my system.

C:\Windows\system32>manage-bde -status
BitLocker Drive Encryption: Configuration Tool version 6.1.7600
Copyright © Microsoft Corporation. All rights reserved.

Disk volumes that can be protected with
BitLocker Drive Encryption:
Volume C: []
[OS Volume]

Size:                 292.87 GB
BitLocker Version:    Windows 7
Conversion Status:    Fully Encrypted
Percentage Encrypted: 100%
Encryption Method:    AES 128 with Diffuser
Protection Status:    Protection On
Lock Status:          Unlocked
Identification Field: None
Key Protectors:
    External Key
    Numerical Password

Volume D: []
[Data Volume]

Size:                 292.97 GB
BitLocker Version:    Windows 7
Conversion Status:    Fully Encrypted
Percentage Encrypted: 100%
Encryption Method:    AES 128 with Diffuser
Protection Status:    Protection On
Lock Status:          Unlocked
Identification Field: None
Automatic Unlock:     Disabled
Key Protectors:
    Password
    Numerical Password

Volume E: []
[Data Volume]

Size:                 345.57 GB
BitLocker Version:    Windows 7
Conversion Status:    Fully Encrypted
Percentage Encrypted: 100%
Encryption Method:    AES 128 with Diffuser
Protection Status:    Protection On
Lock Status:          Unlocked
Identification Field: None
Automatic Unlock:     Disabled
Key Protectors:
    Password
    Numerical Password
    External Keyi

But after running sft enroll and adding team it shows the system is unencrypted.

Please help me out of this.

Thanks in advance!