The 'redirect_uri' parameter Identity Provider: Unknown

Hi, I am getting the 400 Bad Gateway error as well when running the following

the Trusted Origin is set to in the app settings?

What am I missing?

Hi @ccetribe,

Based on what you posted, I could say that the absolute URI needs to be whitelisted as “Login Redirect URI” in the app settings.

Thanks Anand, see screenshots of App Settings and trusted sites

There is an extra slash /1/ between the run and oauth2 in the app settings, however it is not present in the URL.

thanks good pickup, the runtime url looks this decoded… email profile&state=StateId____9e73920d-2560-4ce6-be33-6589637b77e9____StateIdTenantId____e8fae7e2-338f-40bd-92a2-3eb88b716689____TenantIdToken____NONE____TokenServiceElementId____7aa45c2d-3061-427f-a141-6cf0a8a352c1____ServiceElementIdIsInitialization____true____IsInitialization&redirect_uri=

remove double up of rediect_uri from previous post.

Fixed, I created another app, this resolved the issue.

Thanks Chris