Missing end_session_endpoint in openid configuration


I have created a open id tenant. But the “end_session_endpoint” is missing from https://dev-q0w2aecoktdbqili.us.auth0.com/.well-known/openid-configuration . However I do have token revocation URI as “revocation_endpoint”:“https://dev-q0w2aecoktdbqili.us.auth0.com/oauth/revoke

Any tips on how to enable that in my account so I can access that for user logout?

I noticed your url is for Auth0. I would suggest you post in the Auth0 community forum instead: https://community.auth0.com/