Okta Verify MFA

I am having difficulty getting okta verify to even show up. I can sign into my application, but when I try to integrate the MFA, nothing changes.

Okta verify is selected as an authenticator. Sign on authentication policies match and the app is applied to the policy.

Any help is appreciated.

Do you also have an enrollment policy configured so that users can enroll in Okta Verify when challenged?

I do have enrollment policies, the group is set to everyone as well as an assigned group.

I am not sure of what you are trying to achieve but just try to give some suggestions where you can try out on okta configurations:

Under Security,

  • Under Authenticators > Enrollment > Under Eligible Authenticators > Make sure Okta verify is at least - Optional or Required.
  • Under Authentication Policies > Rules > Edit Rules > Under “User must authenticate with” > Change to the options of what you need.
  • Under Global Session Policy > Edit Rules Pencil Icon (Not Edit for Policy) > Play around “Establish the user session with” or “Multifactor authentication (MFA) is”

Aboves are based on Okta Identity Engine.

1 Like

Thank You! It was two things. I did not have MFA checked in the ‘Global Session Policy,’ and I never noticed that chrome cookies will bug out okta verify.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.