To build java sdk 0.7, is JDK 1.7 OK or have to use JDK 1.8?

To build okta java sdk 0.7, is JDK 1.7 enough or have to use JDK 1.8?

Prereqs are here: https://github.com/okta/okta-sdk-java/wiki/Release-Guide