403 error when signing up for new developer account

Hello,

I’m trying to create a new okta developer account & at the end of the sign up process I get a 403 error.

Here’s the steps I did:

  1. Go to okta developer page (developer dot okta dot com)
  2. Click Sign up in upper right
  3. Click ‘Sign up free for Developer Edition’
  4. Choose ‘Continue with Google’.
  5. For country and state enter United States, New York
  6. Enter my google email & password.
  7. Sign in to okta.
  8. I get this result:
    Okta
    403
    Access Forbidden
    You don’t have permission to access this page.
    Go to Homepage
  9. Clicking the ‘Go to Homepage’ button doesn’t do anything.

I also got an email with subject ‘Welcome to your Okta developer account’.
In that email there is a ‘Sign In’ button, when I click that I also get the 403 response.

Here is the okta domain I got in the welcome email:
dev-61477471
The forum software kept complaining that this is a link so I had to remove the okta dot com from the end)

Thanks in advance for any help you can give.
-Martin

Hi Martin,

There is currently an issue with creating new accounts via social idP. We do have an internal query on this and it’s being investigated. The cause is due to the auto-enabling of the feature that requires MFA for access to the Admin Dash, and with social idP you aren’t prompted to set up a second factor. This only happens with social idP at this time.

I’m going to DM you to request some details for verification and then I can toggle that feature off on the org and then you’ll be able to get in.

2 Likes

Hello, can I get some help with this too? Tried to use Google as well. Thank you.

@jDraper9 I’m going to DM you!

1 Like

Hi, I also have the same problem with GitHub. I tried using my work email and encountered the same problem. Can you help me? Thank you

1 Like

I also have this problem. I used github idp, my account is dev-53780511

1 Like

Hi Nicole,
I am also having the same issue. Can you also dm mein to resolve the issue
urgent support will be highly appreciated

1 Like

Hi team, having the same issue as well. Can someone help . ?
My domain is dev-02613398

1 Like