Any version compatible with react-router 3?

I notice that the latest of @okta/@okta-react has a peerDependency of react-router 4.

Does anyone know if there is a stable version compatible with react-router 3?