Challenges setting up Snowflake SAML on Okta Developer account

I’m trying to set up SAML and SCIM between my Snowflake account and my Okta developer account.

I am using the “Create an app integration” on the “Get Started” page. I click “Add” and I search for Snowflake.

The App page indicates that both SAML and SCIM are available. I clicked ADD.

I entered my subdomain and clicked NEXT.

I then get a screen that says “Sign-On Options · Required”, but provides nothing that I can fill in to provide these options.

I’m clearly missing something, because I was able to do this from an Okta free 30 day trial account without any problems.

Can anybody provide direction, please?

Hi @billraper! Are you referring to this Snowflake doc for setup? Please take a screenshot of your Sign-On Options page to confirm what fields are there.

Here is what I am seeing.

image666979.png

Thank you @billraper. This is strange, can you please open a support ticket through an email to support@okta.com with this issue. As you mentioned it used to work in your trial account, one of our Support Engineers will be happy to take a closer look into your account/org set up to find out what is missing.