Set Default Scope


I’m working with a native app and getting

The authorization server resource does not have any configured default scopes, 'scope' must be provided.

I’m using a legacy OAuth connector. Is there a way to configure the default scope? I see the command but it’s disabled.


Where are you seeing that the command is disabled?

On any of the stock scopes (ex openid, profile) listed in both my custom and default Authorization Servers.

It is enabled for a scope that I added.


It might be quicker to open up a support ticket so we can take a look. I’m not quite sure what you mean by the command is disabled.