AngularJS 1.x support

Does the Okta Angular SDK support Angular 1.x? Am I going to be able to integrate my SPA if it is written in AngularJS 1.6.x?

Thanks!

We don’t support this version looking at the package json. Angular 4.0.0 +

You will need to use the okta-auth-js sdk. We have an older example here:

1 Like