Login to admin panel


We have tried to integrate Okta in our app.
Our account is dev-08977565.okta.com
We have a user created as Administrator.

We connect to okta using gmail sso.
When connecting, okta is redirecting us to dev-72331574-admin.okta.com which is not ours.

We now have a zombi app, we can use okta, but have no access to admin panel…

We already had this in the past, seems at some point, one day basis a criteria we don’t know, okta is generating a new account after geeting the sso login from google. Once this acount is created, it seems completely stuck here, and we had no answer from Okta support. (They seem to not understand the case)

We dont really understand how to fix this and we are completely stuck…
Did someone went through this also ?

Do you have an admin in your org that was created within Okta instead or are you admins all Federated?

Can you try logging in at https://dev-08977565.okta.com/login/default? This will ignore any Routing Rules you may have in place in your org to redirect users to login via an external Identity provider

Using gmail sso, We are all using federated.

This is the outcome, redirected to another account:

Sorry andra, retried this morning and it actually worked

Thanks so much !

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.